Cara Menstabilkan Ping Game Online di mikrotik

Cara Menstabilkan Ping Game Online di mikrotik – Mikrotik merupakan sebuah alat yang berguna untuk management jaringan dan komputer.

Melalui mikrotik kita bisa memanagement jaringan dan Juga mengotak-atik jaringan internet yang kita miliki.

Salah satu keunggulan dari mikrotik adalah kita bisa membuat sebuah rules atau aturan yang bisa menstabilkan Ping Game online.

Trik ini sangat Berguna bagi anda yang memiliki bisnis RT/RW net yang terkadang memiliki user active sebagai hotspot dan memainkan game online seperti mobile legends, free fire dan game online lain nya.

Pada artikel kali ini Saya akan membagikan trik untuk mentsbilkan atau mengecilkan ping game online, dimana disini saya menggunakan mikrotik sebagai alat management jaringan nya.

Cara Menstabilkan Ping Game Online di mikrotik

Perlu anda ketahui bahwa saat ini saya juga menjalani sebuah bisnis RT/Rw net yang mana tentu Cara-cara di bawah ini sudah saya terapkan di bisnis saya.

1. Management Bandwith harus Sesuai

Yang pertama untuk menstabilkan ping game online anda harus sebisa mungkin melakukan management bandwith yang sesuai. anda harus bisa membagi bandwith sesuai dengan kebutuhan yang ada. Saya contohkan pada gambar berikut :

Cara Menstabilkan Ping Game Online di mikrotik

Disini saya memiliki total bandwirh sebesar U : 20Mb D : 50Mb.

Maka saya alokasikan baik itu user hotspot maupun untuk rumahan kurang dari bandwith di atas.

Yang terpenting Bandwith yang terpakai jangan sampai melebihi Batas bandwith yang anda miliki.

Selalu sisakan Bandwith agar ping tetap berjalan dan tidak Jumping-jumping atau Timed out.

2. Hilangkan Centang Peer DNS dan Peer NTP

Kemudian untuk berikutnya anda bisa menghapus centang peer DNS dan Peer NTP , caranya yakni Masuk Ke IP>DHCP CLIENT kemudian klik dhcp client yang berjalan.

Ini berfungsi agar Settingan DNS dan NTP yang terdapat pada mikrotik anda tidak mengikuti settingan pada SUmber ISP.

Cara ini juga sangat berguna untuk mengurangi pemakaian CPU dan RAM mikrotik yang anda miliki.

3. Setting ICMP di Firewall > Mangle

Kemudian yang ketiga adalah Settingan yang biasa saya lakukan pada setiap router mikrotik yang saya setting, yakni memprioritaskan ICMP, Untuk bagian ini anda cukup mempastekan script dengan masuk ke New Terminal kemudian Pastekan kode berikut :

/ip firewall mangle
add action=mark-packet chain=prerouting comment="Mark ICMP I " new-packet-mark=\
ping_pkts_i passthrough=yes protocol=icmp
add action=mark-packet chain=postrouting comment="Mark ICMP O " \
new-packet-mark=ping_pkts_o passthrough=yes protocol=icmp

Kemudian Buka new terminal baru dan masukan kode berikut :

/queue tree
add name="PRIORITAS PING" packet-mark=PING_PAKET parent=global priority=1 \
queue=default
add name=INPUT packet-mark=ping_pkts_i parent=global priority=1 queue=\
ping_pkts_i_32K
add name=OUTPUT packet-mark=ping_pkts_o parent=global priority=1 queue=\
ping_pkts_o_32K

Kode di atas akan memprioritaskan ICMP di urutan antrian QUEUE.

Noted :

lebih lengkapnya nanti ada Video penjelasan di akhir artikel

4. Pastikan Koneksi Yang di berikan ISP bagus

Yang terakhir anda harus memastikan bahwa sumber internet yang anda miliki bagus, anda dapat mencoba nya dengan membuka New terminal kemudian masukan perintah :

ping minto.id

Kemudian pastikan tidak ada timeout pada hasil ping yang telah anda lakukan, anda juga dapat melihat kestabilan ping pada bagian TIme.

Jika terdapat timed out di beberapa waktu namun hanya 1 timed out ini tidak menjadi masalah namun jika terdapat 2-5 baris timed out maka berarti sumber Internet anda kurang stabil dan sering terputus.

Penutup

Artikel ini juga sudah saya bahas Via VIDEO jadi jika anda masih bingung dengan penjelasan menggunakan artikel maka anda bisa membaca Video Berikut :

Demikian pembahasan Terkait Cara Menstabilkan Ping Game Online di mikrotik semoga bermanfaat

0 Shares:
Leave a Reply

Your email address will not be published.

You May Also Like